• 2023 Official MK3OC Calendars now available to pre-order in the club shop!

    **LIMITED AVAILABILITY!**

    Click here to buy now.

Want to remove ads? Become a MK3OC Club Member today!

1.7 Isuzu crank no start.

Joined
Apr 19, 2021
Messages
8
Reaction score
0
Location
Bedfordshire
Hello all.

the car has been parked up for with a disconnected battery a couple of weeks. I went to start it today but the battery was flat.

It was on a steep hill so tried to bump start it, plenty of speed, pull the clutch out, the tacho was registering 400ish rpm, the engine was spinning but did not “start”.

so I go to jump start with leads, cranks fast for the first few second then slows down quite a bit. No start. I tried this about 5 times.

then I noticed a black wire near the negative terminal sticking up not connected to anything. I’m assuming it ripped of when I last disconnected the battery.

just as a quick test I tried to jam it between the battery terminal and nut but when I went to start it nothing but click from the starter. But this may have been because the jump leads weren’t connected properly. I will try this again. The car is far from home.

any idea what this wire is?07422F82-1724-4811-9ED6-057FA0D87A2B.jpeg
 
Joined
Apr 19, 2021
Messages
8
Reaction score
0
Location
Bedfordshire
The old girl lives. Whether it was connecting the wire to the battery or jumping starting with Different car I’ll have to find out. Makes no sense why it wouldn’t bump start though.
 

Users who are viewing this thread

Top