Want to remove ads? Become a MK3OC Club Member today!

Car doesn't start/drive well when wet.

Joined
Jul 13, 2008
Messages
522
Reaction score
0
Location
Stroud / Cirencester
:hang: basically.

If it's been raining all night (i.e. last night) I go to start my car in the morning and it just doesn't start. Eventually after pumping the accelerator violently and swearing lots it coughs and splutters into action.

The drive is then a bit bumpy but mostly not too bad. What happens is, when I put my foot on the accelerator the revs drop, before it responds and then rises (if that makes sense).

SO, if I'm at a junction for instance, and the car is idling at a 1000 revs, with the clutch down, I put my foot on the accelerator and the revs drop and the car stalls. Then it's back to the whole starting process. Then to pull away I have to touch the accelerator extremely gently, and the revs will drop almost to the point of stalling before rising enough to pull away.

After driving for 2-5 minutes it's absolutely fine. It's not to do with the cold as I broke down in a car wash the other day. Left the bonnet up in the sun for 10 minutes and it was alright.

I have used Holt's Wet Start, but this doesn't seem to make a difference.
 
Joined
Jan 4, 2006
Messages
780
Reaction score
0
Location
swansea
I had a similar problem with my mk3 v6,seemed everytime it rained it would run like a bag of s*** and have no power at all but fine in the dry.Turned out to be a bare wire on my lambda sensor and when it rained the water/sparay would be flicked up on to the wire and cause it to play up lol
 
Joined
Jul 13, 2008
Messages
522
Reaction score
0
Location
Stroud / Cirencester
Dizzy?! It's a 1.4i, last serviced just over a year ago. Looking back through the reciepts we have:

March 2007 - Recondition cylinder head, replace bottom pulley, replace cambelt, t:rotor distributor, t:cap distributor.

December 2007 - New Coil Spring.

That's the only recent history I got with the car, like 4 months ago.

I'm gonna service and MOT it at the end of next month.

If it starts raining when I'm going along it doesn't affect anything. It's only if the car has been sitting in the rain. Or say if I chucked a bucket of water in my engine bay, then it would happen.
 
Joined
Jul 30, 2006
Messages
2,511
Reaction score
97
Location
Liverpool
Engine management light on at all when it does the fault ?
 
Joined
Jul 13, 2008
Messages
522
Reaction score
0
Location
Stroud / Cirencester
Well all the lights come on when you stall don't they. And it's not on when the cars acting all jumpy. I will do a paper clip test asap anyway. I keep meaning too. Where is the plug!? Fusebox, engine bay or passenger footwell, cause I've heard all three.
 

DavebGsi

Administrator
Club Staff
Regional Co-Ordinator
Club Member
Joined
Apr 4, 2006
Messages
11,012
Reaction score
530
Location
essex
below the steering wheel, the bucket of water in the engine bay comment made me laugh haha well your service history rules out dizzy as that wot i was thinkin.

i recon could be lamba sensor, not a barewire but prolly just ****in around untill it gets warm
 

Users who are viewing this thread

Top