Want to remove ads? Become a MK3OC Club Member today!

Gsi/sport trip computer

Joined
Oct 8, 2007
Messages
3,345
Best answers
0
Reaction score
1
Location
Bracknell, Berkshire
The one in mine has never worked and displays the little F by the clock. I replaced the screen part but it was still the same. I then noticed that all the stero wires have been cut off so been meaning to get the standard plug and rewire it properly, anyway I've not touched it since.

Today at lunch time I jump in the car start going down the road and notice that the mfd saying Trip and miles per gallon, think it started at 16 and was going down quickly when it hit 0 it turned off and went back to showing the F. I pressed the buttons on the stalk but as usual they did nothing. I then promptly forgot all about it.

Then just now I get home, foot still on the break and clutch in, I turn off the engine with the ignition still on, look down and the check light was on and went through oil check, brake pad check, light etc, it seemed that when I pressed the button on the stalk it changed, but then i took my foot off the break and clutch, pressed the button and it didn't change, then it went back to showing the F!

So either my car hates me or the is some really dodgy wiring somewhere! Anyone got any ideas? Could it just be the stalk? Really would like to get it working, now that it's shown some sort of life!
 
Mine displayed an 'f' on 2 occasion.

Once when an after market stereo was fitted without cutting the red/grey wire and once when the temp sensor wiring broke.

Have to say though, yours sounds a hell of a lot more random. The CHECK light when you turn the ignition on is the brake light though, once you step on the pedal it goes away.

You can play a fun game with it, see how far you get without needing to brake. I managed 20-odd miles once :lol:
 
right well i think that one of the cut wires must be touching something causing an earth which is making it come on, twice just now on the way to work it just all lit up and i could change betweem range, consumption gal per hour, consumption instant, stop watch etc, the F was still displayed next to the clock however..

so this is really strange, its not worked at all in the 8 months that ive owned the car but then all of a sudden it starts lighting up at random!

think the next plan (like the origional one) is to get the origional H/U plug and re-wire it so that there are no loose wires.. wanted thread here i come.
 

Users who are viewing this thread

Back
Top