Starter motor trouble

Joined
Jul 15, 2008
Messages
2
Reaction score
0
My Vauxhall Astra Mk3 1.7D, which I bought about 4-5 months ago after having sat on a drive for about 6 months, was working fine, as far as I know, until one day when I tried to start it and the fan started turning as soon as I turned the key to the 'on' position. Then when I tried to start the car there was just a click from the starter motor (or I think that's where it came from).

Since then, I've replaced the starter motor and now I'm not entirely sure whether I've reconnected the wires to the starter solenoid correctly. Can someone tell me which wires go where?

I'll take a picture if it helps.

Thanks
 
Joined
May 9, 2008
Messages
2,134
Reaction score
15
Location
West Midlands
See if you can get some pictures up to see if someone can tell from your pic. If i remember correctly, i dont think you can really go wrong. If the car isn't starting, just go over your wiring and make sure the terminals are all nice and clean, especially on the solenoid. Odd that the fans comes on straight away with ignition if the engine was cold. sound like you may have a couple of faults going on at the same time?
 
Joined
Jul 15, 2008
Messages
2
Reaction score
0
It seems to me like more trouble than it's worth to be honest, so I've decided to sell it as spares. If anyone wants any spare parts for a White Astra Mk3 then please feel free to contact me (I'll put a post up in the Cars for Sale section).
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top