• 2019 Official MK3OC Calendars now available to pre-order in the club shop!

    **LIMITED STOCK REMAINING - ORDER NOW TO AVOID MISSING OUT!**

    Click here to buy now.

weird washer problem

Joined
Jun 2, 2009
Messages
186
Reaction score
0
Location
Berkshire
the nozzles on the front have problem pumping water, just a little drizzle,

the rear seems fine.



cdant see how all 4 front nozzles are clogged

pump gives a nice old sound



any ideas?



thanks
 
Joined
Jan 2, 2008
Messages
12,443
Reaction score
4
Location
Wrexham, North Wales
I had all four jets on mine block just before my MOT last year, remove the pipe at the jet and if the water is getting that far the jet are the problem, either clean with a pin or get replacements.
 
Joined
Jun 6, 2009
Messages
4,278
Reaction score
10
Location
Oswestry, Shropshire
also worth checking, that the feed pipe to the washer jets isnt bent, where the bonnet hinge is. I has this problem, they worked when bonnet was up, but not down. The pipe got crimped, so to speak when the bonnet was closed.
 
Joined
Jun 2, 2009
Messages
186
Reaction score
0
Location
Berkshire
thankxs will try that,
I seem to remember this happened before and with the boinnet up it worked also removeing the pipe from the pump water came out

will have a play around

cheers all
 
Joined
Jun 2, 2009
Messages
186
Reaction score
0
Location
Berkshire
outta curiosity are they difficult to swap out, are they clip in clip outs?

and are they expensive,

assume ones from a breakers will be worn out ones as well ?

I had all four jets on mine block just before my MOT last year, remove the pipe at the jet and if the water is getting that far the jet are the problem, either clean with a pin or get replacements.
 
Joined
Jan 2, 2008
Messages
12,443
Reaction score
4
Location
Wrexham, North Wales
There is a little clip on the underside, just use a flat bladed screwdriver to move it to one side then the jet will pop out, they are a couple of quid for new ones or you could get some from a breakers yard.
 

astranaut

North West & North Wales Regional Co-ordinator
Regional Co-Ordinator
Club Member
Joined
Nov 8, 2009
Messages
10,724
Reaction score
160
Location
Colwyn Bay
couple of quid for new jets at the most from a motor factors i would have thought?
 

djwilde69

North East Co-Ordinator
Regional Co-Ordinator
Club Member
Joined
Mar 1, 2009
Messages
17,787
Reaction score
119
Location
sunny cattrick :(
tell you summing, take the pump out all together and you will see a small black bit of rubber take that out it WILL be cloged and slow//stop water from going any where, wash the gunge off it and you will also see lot's of black gundge in the bottom of the washer bottel :)
 
Joined
Jun 2, 2009
Messages
186
Reaction score
0
Location
Berkshire
hmm, problem sorted



reomved tank and clent, but also noticed the pump had been sitting a bit higher

and yes clent th gunge outta that black bit

after refitting tank, pushed pump all the way down, and bosh it worked



cheers all
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top